Resolved
LASKVM9 RAID Failure
Started 15 Sep at 07:50am EDT.
Created
Late last evening around 11:28PM PST, our monitoring system detected a RAID failure on the node LASKVM9, specifically, two out of the four drives in the server having failed. We did not receive any prior alerts indicating a hardware issue on the system, but so far, data recovery efforts have unfortunately not been successful.
At this point, we do not have any other option but to recommend that customers on this node recreate their VM on our Cloud platform, as we do not have a sufficient inventory of Legacy KVM servers to be able to accommodate the capacity of the failed server.
If you are affected, please sign up for a Cloud account and open a ticket or chat with us to have your existing Legacy credits transferred. We are also offering an additional 3 months Cloud credit (based on the cost of your Legacy KVM plan) to help with the transition. For information on how you create your server from your Cloud account, please see this article:
https://clientarea.ramnode.com/knowledgebase/4182/How-to-Create-a-Cloud-VPS-or-Instance.html
We are very sorry that this happened, however, hardware failures of these nature do occur and we always recommend having backups of your data just in case. We are still investigating this issue internally to see if a failure like this could have been detected.
As always, please contact us if you have any questions or need any assistance.